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NewViews 2 and NewViews NPH - Tips and Tricks 2018/2019 

This document is a compilation of NewViews Tips and Tricks that were published in the QW Journal 
throughout 2018 and 2019.  
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Today's date shortcut 
 
A quick and easy way to insert today's date into any date field in a set of books is to type the letter t, then 
press Enter. 
 
 
Setting a default month and year in the Date field 
 
For most date entries, you only need to type 1 or 2 characters for the full date. F12 sets the default date 
in a date field. When starting entries for a new month, type the full date (e.g. 01042017) then press F12. 
This will store April 1, 2017 as the default date. When a new transaction is added to the same table, the 
default date will appear automatically. To enter a different day in the same month, simply type the day's 
number in the date field and press Enter. 
 
As each journal type has its own defaults, you will need to set the default date for each. 
 
 
Setting, getting and clearing defaults 
 
As described above, defaults can be set for dates, and they can also be set for descriptions. For example, 
in the Bank Deposit journal, most transactions are "Deposits". If you place the cursor on a description field 
that has "Deposit" and press F12, the next time you enter a new transaction in the Bank Deposit journal, 
the description will automatically be set to "Deposit". 

 
• [F12] - Sets the column default 

 
This performs the same function as the Edit>Default Value>Set command. It sets the column 
default to the value of the current cell. When a new row is added to the table its value in the 
current column will be set automatically to the default value. 
 

• [Shift+F12] - Gets the column default 
 
This performs the same function as the Edit>Default Value>Get command. It retrieves the current 
column default and sets the current cell to that default value. 

 

• [Ctrl+F12] - Clears all defaults 
 
This performs the same function as the Edit>Default Value>Clear All command. It clears all 
column defaults for the current table. 
 

 
Resize columns instantly with the Auto Fit Columns button 
 

  
 
The Auto Fit Columns button, located on the right side of the NewViews Toolbar, instantly adjusts the 
width of all columns in the active table (click to toggle on and off). When this feature is on, columns 
are automatically resized to fit the data displayed. Many users toggle this button on to adjust the 
columns on the active table, then toggle it off before they navigate away. By doing this over the 
course of a few NewViews sessions, you will find that you have optimized the display of all the tables 
you access on a regular basis. 
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Use Bookmarks for quick access to specific destinations in a set of books 
 

 
 
For quick access to frequent destinations in your NewViews books, use the Bookmarks button in the 
NewViews Toolbar. To bookmark any position, view or window arrangement, click Bookmarks, choose 
Add, then enter a name and description for the bookmark. To return to that position/view/window 
arrangement at any time, all you have to do is click Bookmarks and choose the name from the drop down 
list. 
 
 
Set a default view anywhere in your books using the Pin Default View button 
 

  
 
The Pin Default View button, located on the right of the NewViews Toolbar, can be used to set (pin) a 
preferred view anywhere in a set of books. Example: If you go to your Trial Balance report, the view 
displayed would normally be whatever view was used for the last report you visited (e.g. Multiple Period 
Analysis or some other view). To set the Trial Balance view as the default view for the Trial Balance 
report, click the Pin Default View button to turn it on (the pin icon will push down). That way, you’ll see the 
Trial Balance view every time you go to the Trial Balance report. 
 
 
Change the default behaviour for tax calculations on purchases 
 
There is a little known setting for the Purchase journal that can be used to change the default behavior of 
purchase transaction tax calculations. A setting called “Purchase Item Entry Mode” can be found on row 
16 in “User Options” (under System). This option can be set to fixed_item_total or floating_item_total. The 
fixed_item_total option locks the Item Total value. In other words, the item total will not change if the tax 
field is adjusted. In these cases, the value in the amount field is increased or decreased automatically to 
accommodate any change made to tax. 
 
 
Split the Amount column on account ledgers into Debits and Credits 
 
On most account ledgers, the standard view has a single amount column beside the running balance 
(Amount Total) column. To split the amount column into debit and credit columns, issue 
the View command and choose Amounts Only – Dr/Cr Split. You can return to the standard view at any 
time by using the View > Amounts Only command. 
 
 
Change the order of columns 
 
You can move columns in a table to the left or right by clicking anywhere in the column, then 
pressing Ctrl + ⇐ to move the column left or Ctrl + ⇒ to move the column right. In this way, you can 
easily arrange columns to suit your preference. 
 
Note: If you move columns on a ledger and then change the view of the ledger (e.g. change the view 
from Amounts Only to Amounts Only - Dr/Cr Split as described in the tip above), columns that have 
been moved will revert to their original position. If you move columns on any other kind of table (e.g. a 
table of accounts or a report), those columns will maintain their new position if you switch to another view 
and then switch back. 
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Find a specific sequence of characters in a column 
 
The Go to > Find Column Value command can be used to find a specific string of characters in the 
active column. When this command is issued, the following prompt box appears: 
 

 
 
The characters entered in the Search For field will be matched if they appear anywhere in the active 
column. For example, searching for “deposit” with match “Funds deposited in trust”. 
 
 
Changing the “Total Due At” date on Invoice and Order Aging views 
 
The “Total Due At” date used for Invoice Aging and Order Aging views is set using User 
Options (under System in the Database Explorer). Administrators and users with authorized access can 
change this date by navigating to User Options and entering the desired date in the “Report As Of Date” 
field. 
 
 
NewViews function keys 
 
Looking for a chart that tells you what each function key does in NewViews? Choose Help > 
Keyboard from the menu bar to access a comprehensive chart of function key designations and other 
keyboard shortcuts. 
 
 
Converging on items 
 
Converging on items enables you go to straight to specific items on tables with many rows by just typing a 
few characters (e.g. the first few characters of the name or description). 
 
Clicking a column title will sort the items by that column (if the column can be used for sorting). With 
certain columns, you also have the option of clicking the title while pressing the Ctrl key. If Ctrl+click is 
allowed, the sort order changes as usual, and the column is highlighted. When a column is highlighted, 
you can converge quickly on a specific item. 
 
Example: Converging on an account by name 
 
Ctrl+click the title of the Name column to highlight it; all items are ordered by name (if they weren’t 
already) and the column is highlighted. Start typing the name of the account you’re looking for. As you 
type, you will converge on account names matching the sequence of characters. Let’s say you’re looking 
for the account name SMITH - if you type the letter s and you go directly to the first account name starting 
with s. If you continue to type the letters m and then i, that will likely be enough to quickly converge on the 
SMITH account. Typically, you only have to two 2-4 characters to find the items you are looking for. 
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Pressing Backspace will reverse the proccess keystroke by keystroke if you type the wrong character by 
mistake. Or, you can press Home or just move the cursor to another row to start the process over. 
 
When you reach the desired account, be sure to Ctrl+click the column title again to turn off the 
highlighting. 
 
Note: This technique can be used to quickly move to a posting with a specific date. When converging on 
a date, it must be entered in the format YYYYMMDD format. 
 
 
Press [F2] to go to an account 
 
To go directly to any account in your books, press F2 and start typing the account name in the select box. 
It should only take a few characters to position on the account you want, then press Enter. Note: If you’re 
not sure of the account name but know the description, you can switch to the description column in the 
select box and start typing the account’s description instead of its name. 
 
 
Dealing with an "Unauthorized Version" installation error 
 
Trying to install a recent NewViews update but getting an error that says you’re attempting to install an 
unauthorized version? This generally means your Upgrade Plan expired on or before the day the update 
was released. If you have renewed your plan since then, call Tech Support at 905-946-9460 and re-
register your NV2 or NewViews NPH workstation (it only takes a few minutes). To avoid this problem, be 
sure to renew your Upgrade Plan at least 1 week before it is due to expire! 
 
 
Shortcuts for entering dates in the future or past 
 
Many users know that you can type the letter t in a date field to enter today's date. But did you know that 
you can also use date arithmetic to quickly enter dates in the future or the past? For example, 
type t+1day to enter tomorrow's date, type t+1week to enter a date 1 week from today, type t+1month to 
enter a date 1 month from today, or type t+1year to enter a date 1 year from today. To enter dates in the 
past, you can subtract instead of add. For example, type t-1day to enter yesterday's date, type t-
1month to enter a date 1 month ago, etc. You can also use multiples - e.g. to enter a date 3 days from 
today, type t+3days. 
 
 
Automatic bank reconciliation 
 
Did you know that NewViews offers automatic bank reconciliation? This powerful feature is an incredible 
timesaver. To learn how to use it, check out our updated tutorial video here. 
 
 
Retrace your steps using breadcrumbs 
 

 
 
As you navigate through a NewViews set of books, a trail of up to 100 ‘breadcrumbs’ are set each step of 
the way. Once this maximum is reached, the oldest breadcrumb is removed, keeping the trail length at 
100. Importantly, these breadcrumbs persist from one work session to another - you can close your books 
and come back to them and still retrace your steps. 
 
 
  

https://newviews.com/video-tutorials/
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The navigation buttons at the left of the Toolbar make it easy to move backwards and forwards through 
your breadcrumb trail: 

• Back - Retrace your path, one position/view at a time 

• Forward - Reverse direction and return, one position/view at a time 

• Forward End - Reverse direction and return immediately to the position/view where you first used 
the Back button 

 
 
Quickly tidy up your Database Explorer tree 
 
In the course of working on various sections of your books, it's easy to wind up with many expanded 
folders in your Database Explorer. This clutters your NewViews desktop and can cause you to hunt for 
your next destination. Tidy up your explorer tree in an instant by clicking the Home button in the Toolbar, 
followed by the Back button. Clicking Home collapses the Database Explorer and clicking Back puts you 
exactly where you were before you clicked Home, but now the only expanded folders will be those 
corresponding to your current position. 
 
 
‘Click away’ to save time dismissing prompts 
 
If a prompt box is displayed on your NewViews desktop and you want to dismiss it, click on the underlying 
table or document visible outside the boundaries of the prompt. This will dismiss the prompt 
automatically; it is not necessary to click the X in the top right corner. (Note: This does not apply to error 
messages, which must be acknowledged.) 
 
 
Change your computer's power settings to avoid lost connections with a NewViews Server 
 
If you use NewViews in a multiuser environment and lose your connection to the NewViews server when 
you leave your workstation for a short period of time, you may have to prevent your computer from ‘going 
to sleep’ when you step away. 
 
To change this in Windows 10, go to Settings, choose System Settings, then choose Power & Sleep. 
Change the settings for PC goes to sleep after to something longer than the time you are normally away 
from your desk, or turn the sleep option off altogether by choosing Never. 
 
 
Increase/decrease the size of text in NewViews tables 
 
Do you find yourself squinting to read the information in NewViews tables? You can quickly increase or 
decrease the size of text by holding Ctrl while moving the scroll wheel on your mouse. 
 
 
Stop distribution items from ‘jumping around’ 
 
When you’re entering multiple line items in a distribution, do they ‘jump around’ as you enter them? 
Chances are that you (or someone with access to your workstation) has inadvertently changed the sort 
order from Line to Comment. You can confirm this by checking for a chevron to the right of 
the Comment column header. 
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The fix is simple: Click the Line column header to resort the items by line number. 
 

 
 
 
Print or email receipts directly from NewViews 
 
The ability to print or email receipts from NewViews was introduced in version 2.33. Receipts can be 
generated from a bank deposit journal, bank ledger, general journal, general ledger or an AR ledger by 
positioning on simple transaction or distribution item (for complex transactions) and issuing 
the Print>Receipts command. 
 

 
Having trouble installing a NewViews update after downloading? 
 
When you download an update from our website, it’s typically saved in your Downloads folder. But in 
some circumstances, executable files (.exe) are blocked from running from that location. In this case, 
copy the NewViews update file from the Downloads folder to your NewViews folder (generally nv2 for 
NewViews 2 or nv2_nph for NewViews NPH). Once the update file is copied, you can run it from its new 
location in the NewViews folder. 
 
 
Have your function keys suddenly stopped working? 
 
Function (Fn) keys perform many useful tasks in NewViews, so it can be very inconvenient if they stop 
working. To be specific, they still work as intended but only if you press Alt with any given function key. If 
this has happened to you, you have probably locked the function keys on your keyboard accidently. Scan 
your keyboard for two keys: the Fn key and another key with a tiny lock icon and the characters Fn. 
Pressing these keys together accidently locks your function keys so they perform the alternative function 
by default (e.g. increase your speaker volume or brighten your screen). Pressing these keys together 
again unlocks them so your function keys perform as expected. 
 

 
Navigation ‘switches’ with F9 and Ctrl+F9 
 
F9 (Journal/Ledger Switch): If you’re positioned on a journal transaction (pink table), 
pressing F9 switches you to the corresponding posting on an account ledger (green table). If you’re 
positioned on a posting in an account ledger, F9 switches you to the corresponding journal 
transaction. Note: As a journal transaction can post to several accounts, the account you switch to 
depends on the current field. For example, if you’re positioned on the debit account field when you 
press F9, you switch to the posting on the debit account; if you’re on the credit account field, you switch to 
the posting on the credit account. 
 
Ctrl+F9 (Go to Cross Account): If you’re positioned on a posting on an account ledger, you can switch 
directly to the ledger of the cross account by pressing Ctrl+F9. 
 
 
Keyboard shortcut for Windows Task Manager 
 
On occasion, you have to access the Windows Task Manager to stop a process (e.g. if you have a 
different version of TeamViewer running when you contact QW Page Technical Support). You can access 
the Task Manager instantly by Ctrl+Shift+Esc. 
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Transactions missing from ledger 
 
Have some or all transactions disappeared from a ledger? Don't panic - you or someone who uses your 
workstation may have changed the ledger view. 
 

 
 
In the example above, the ledger appears empty, but if you check the view on the title bar, you can see it 
has been set to “open”. This means that only open (unreconciled) transactions are currently displayed. To 
see all the transactions, use the View > Ledger command. 
 

 
 
 
Can't maximize NewViews window from taskbar 
 
Some users have been experiencing a Windows glitch that prevents them from maximizing a NewViews 
window after it has been minimized. To resolve this issue, hover over the NewViews icon on the taskbar 
to see a small preview of the window, then right click on the preview and choose “Maximize”. 
 

 
Navigate between panes using F4 and F6 
 
With NewViews, it‘s essential to know which window pane has “focus”, i.e. the pane in which your cursor 
is active. If you move your cursor, start typing, or issue a command, the pane with focus is the one that 
reacts to your actions. A key benefit of using NewViews is being able to view several panes at once, all 
displaying related data. To move quickly from one pane to another, use the F4 and F6 function 
keys. F6 moves you through the panes in drill down fashion, from summary to detailed data. F4 moves 
through the panes in reverse, from details to summary. 
 
Note that there are three visual cues that tell you which window pane currently has focus: the title bar is 

dark blue, the active field has a bright yellow highlight (vs faded yellow) and the name of the active menu 

is displayed in the top left corner of the menu bar. 
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Accommodating multiple email addresses 
 
Did you know that you can store more than one email address for customers and suppliers? For example, 
some of your customers may want emailed invoices to be sent to more than one address. To 
accommodate multiple email addresses for an AR or AP account, separate them with a comma in 
the Email address field (see below). 
 

 
 
Tax exempt items on invoices 
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If a product or service that you sell is tax exempt, you can set this in the Trade/Tax Info tab for that sales 
account. 
 

 
 
Similarly, if a customer has tax exempt status, you can set that in the Trade/Tax Info tax for the customer 
account. 
 

 
 
What if you want to make an item tax exempt on the fly while entering an invoice in your sales or 
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purchase journal? After the tax has been calculated, position on the tax field and enter 0 or press 
the Del key. 

 

 
Go directly to the bottom (or top) of a lengthy ledger or journal 
 
The fastest way to go directly to the bottom or top of a NewViews document (e.g. a ledger or journal) is to 
press the End key followed by the PgDn or PgUp key. 
 
The End key can also be used to amplify movement as follows: 
 
End → takes you to the last column on the table 
End ← takes you to the first column on the table 
End ↓ takes you to the last row on the screen 
End ↑ takes you to the first row on the screen 
 
 
Did you know a calculator is embedded in all numeric fields? 
 
In NewViews, all numeric fields have an embedded calculator. This means you can type a mathematical 
expression and the result will automatically be calculated and entered in the field. For example, if you 
type 2.5*3 in a numeric field, the value 7.5 will be entered. You can also use parentheses for more 
complex calculations. For example, if you type (2+3)*7, the value 35 will be entered. 
 

 
Setting Automatic Reference #’s for Sales Invoices 
 
You can have NewViews provide sequential reference numbers for sales invoices using 
the Settings view of the Sales Journal. 
 

 
 
As shown above, simply enter a value in the Next Ref # field on the Settings view. You can also use this 
view to enforce unique reference numbers. Once the Next Ref # has been set in this way, pressing F3 on 
the Ref # field of a sales invoice will offer up the next available reference number. 
 
Using automatic reference numbers for sales invoices is a great way to ensure that all invoices are 
accounted for (i.e. reference numbers are sequential and none should be missing). To be used as a 
control in this way, however, invoices that are cancelled should be voided and not deleted. 
 
Note: Automatic reference #’s for entries in any journal can be set in this way. 
 

 
“Freezing” Title Columns on Wide Reports 
 
If you are scrolling through a wide report with many columns (e.g. a multi-year analysis of an income 
statement) and want to “freeze” the Description column on the left for reference, position on that column 
and issue the Window > Title Columns > Set command. This will ensure the Description column (and 
all columns to the left of it) remain visible as you scroll to the right. To “unfreeze” columns set in this way, 
use the Window > Title Columns > Unset command. 
Have your window tabs disappeared? 
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Looking for the view tabs that are normally displayed across the top of a window but are now missing? 
 

 
 

 
 
Windows tabs can be hidden using the View > Windows Tabs > Hide command. To bring them back, 
click anywhere in the window to make sure it’s active and issue the View > Window Tabs > 
Display command. 
 

 
Dealing with the printing error “wrong parameters” 
 
If Excel is running in the background and crashes without any outward indication, you may encounter this 
error when you try to print from NewViews. 
 
To correct the issue, open the Windows Task Manager (Ctrl+Shift+Esc), make sure you’re on 
the Processes tab, then locate the Microsoft Excel application. Right click on this process and 
choose End Task. 
 
If these steps do not resolve the printing error, you may have to restart NewViews as well. 
 
 
How can I get my RGI calculations to print on one page? (NewViews NPH) 
 
RGI calculations can be printed directly from the member/tenant account on the Rent Summary view 
using the Print > RGI Calc command. 
 
RGI calculations can also be printed from the Calc Summary tab, which is found in the detail panes 
connected to RGI Info on the Rent Summary view. When this tab is active, the RGI calculations are 
printed using the Print command. 
 
In either case, the calculations are printed through your web browser. To force the calculations to fit on 
one printed page, be sure to choose Preview to preview the results in the web browser before printing. 
You can then use the web browser’s print options to reduce the print scale until the calculations fit on one 
page. 
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Mini Reference Guide for NewViews NPH 
 
A mini reference guide is now available for NewViews for Non-Profit Housing users. This one page 
resource provides direct links to topics in the NewViews NPH User Guide that are very useful to new 
users. To obtain the guide, click here and save the downloadable PDF to your computer. 
 

 
Setting up alerts for duplicate purchase invoices 
 
Wishing that NewViews would alert you if enter duplicate purchase invoices in the Purchase Journal? It’s 
actually very easy to set this feature up. 

 
1. Go to your Accounts Payable table. 
2. Switch to the Setup view. 
3. Position on the Unique Ref #s field on the Accounts Payable row. 
4. Press [F3] and choose credit. 

 

 
 
NewViews will attempt to apply this setting to all AP accounts. When applied successfully, it will cause a 
warning to be displayed if you attempt to enter a purchase invoice with a reference number that is 
identical to an existing invoice for that vendor. 
 
If an AP account already contains invoices with duplicate reference numbers, you will be notified. You will 
then have to go that account and locate the invoices in question. We suggest adding suffixes to the 
reference numbers for those invoices (e.g. -B or -2) to differentiate them. Once this has been done, you 
can return to the Setup view and enter credit in the Unique Ref #s field for that account to prevent 
duplicate invoices in the future. 
 

 
Mouse shortcuts for marking blocks 
 
Did you know that you don't have to use the Block > Start and Block > End commands to mark blocks 
on a NewViews table? 

 
• To mark a block of sequential rows: Hover over the first row and click the left mouse button, 

then hover over the last row and hold the [Shift] key while you click the left mouse button. 

• To mark a block of non-sequential rows: Hover over each row to be added to the block and 
hold the [Ctrl] key while you click the left mouse button. 

• To remove a row from a marked block: Hover over the row to be removed and hold 
the [Ctrl] key while you click the left mouse button. 

 
 

https://newviews.com/wp-content/uploads/NPH_mini_manual.pdf
https://newviews.com/wp-content/uploads/QWJ_AP_unique_large.png

