Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
  • #11537

    Sometimes unwanted reports take too long to setup.

    Example, looking for monthly report for the last 12 months but forget the report is setup with a beginning date of 1985 and therefore it starts setting up 264 columns on a fairly lengthy report.

    #1. How do I get rid of the beginning date so I don’t have to wait for reports to set up back that far. (assuming I forget again as I have many reports)

    #2. How do I just get it to stop so I can set the report up properly. Closing the books does not work as when I reopen I am right back on the same report which is doing the same thing. (Ctrl break no longer works)

    Hope someone can help.


    Click on the explorer tree to the left and click on System > User > Administrator (if you are the administrator) and window select Options from the top right table. Set your History Begin and End dates to the appropriate dates that you want.

    This will set all reports under NewViews > Reports to this date range as well as NewViews > Accounts.

    Note: If you have changed the dates as per above and had previously seen the multiple period analysis from 1985 onward, the multiple period dates still show the 1985 dates however the details from 1985 to your begin date are not shown. Simply right mouse click on the Multiple Period Analysis (blue table) plus on View > Analysis > Resolution and choose the wanted resolution to appear correctly.

    A similiar feature to control break (in NV1) in NV2 is being worked on. I do not think it will make it into tghe 2.08 build which should available for download today or tomorrow.



Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.