Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #11970

    JMackay
    Participant

    I have a monthly report that I created and have never had any issues with it. This month when I changed the column information to reflect the information I was seeking for February, I noticed that many of my YTD budget figures were incorrect and were actually my annual budget figures, i.e. Apr-12 to Mar-13 instead of Apr-12 to Feb-13. This is not the case with all the figures, just 10 or so, but it is skewing the amounts in the “difference” column between YTD actual and YTD budget, giving an inflated difference. When I open the detailed screen, the balance in the detail is the correct one but this is not reflected in the actual report figures. I have tried deleting and recreating this report to no avail.
    Has anyone encountered this and how did you fix it? (I might add that I didn’t have this problem before I downloaded the most recent servicepack.)

    #14420

    MSchappler
    Moderator

    I suggest that you backup your workstation by selecting File > Backup from the workstation screen and backup.

    Open the NV2 books and then on the applicable report screen right mouse click on the title bar and select Window > Default Setup. Click Setup to continue.

    Select the custom analysis report and insert your required columns.

    Once done, backup the workstation as per above.

    This should give you the results you are looking for.

    I do not see why the 2.25.3 service pack would have changed your display numbers.

    Regards to All,

    Martin

    #14421

    JMackay
    Participant

    Hi Martin,
    Thanks for the tip. However I tried this and it still didn’t work. I think it must be some kind of glitch with the program. I think I’ll have to call tech support.

    #14422

    MSchappler
    Moderator

    Update to the current version of NV2 which is 2.25.4 and install.

    Let me know of your results.

    Regards to All,

    Martin

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.