Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #11839

    RWoodford
    Participant

    I have created a new set of books and have added transactions to my cash account via the bank deposit and bank payment journals. However, when I go to the tree item accounts/bank and position on the cash account, the transactions do not appear in the transaction pane, even though there is indeed a balance in the cash account.

    I have used F11 and compared all of muy columns to those in the demo database and they all appear to be the same. I have clicked on the date column in the transactions pane and still nothing appears.

    BTW, I have nvchecked and nvreorganized the books with no problems.

    Thanks in advance for you help.

    Ray

    #14144

    MSchappler
    Moderator

    Click the Accounts Tab button and select Setup. Look for a column called Ledger Indexed. Set it to Yes (I suspect this is a total account, other bank accounts make up this balance) by clicking on the blank value and press F3 and select Yes.

    Once selected, cursor off of the line or press F5.

    For Journals, select the Journals Tab button and choose Settings. Look for a column called Transactions Indexed. Set it to Yes.

    Regards to All,

    Martin

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.