Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #11416

    GUgrina
    Participant

    All is ready to convert

    When running the NVExport the first prompt states that the path is to long and that I must edit the import path,

    I state C:NV2 and hit “F5” to continue

    An error message appears stating:

    “ERROR: EDIT RECONCILE IS OFF, CANNOT CONTINUE”

    I have set this option to on and verified it’s status after pulling out of the OPTION screen. Always the same.

    Help!!!! -)—-

    #12946

    MSchappler
    Moderator

    Issue /Go runProc SUPPORT (/GR) in your books and note NewViews program directory. Is it the same program directory as where you had pressed enter on Options in the NewViews shell. I’m thinking it isn’t or Edit Reconcile is still off in your Options.

    If your NV1 program is in C:NV> you can open a command prompt on your system and go to your C:NV> directory and type the following syntax and press enter:

    nvc mybooks /editrt /nosafety

    The above command will take you into a set of books called MYBOOKS with the edit reconcile set to on with edit safety turned off.

    I suggest that you create a folder off of your NV2 folder call it the name of the company and use this path as the path name in NV1 import instead of C:NV2.

    Regards,

    Martin

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.