Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #11937

    TThibodeau
    Participant

    After issuing the private setup command, is there a way of going back ?

    #14348

    MSchappler
    Moderator

    Right mouse click on the blue Title Bar where you had selected Window > Private Setup but choose Window > Default Setup. Click Setup when prompted to go back to the original behaviour.

    Regards to All,

    Martin

    #14349

    TThibodeau
    Participant

    Hi Martin

    Tried that already, Title bar stays mauve and the document does not follow the setup of the other documents any more.

    #14350

    MSchappler
    Moderator

    I suspect that you are not right mouse clicking on the blue title bar at the top of the applicable window.

    Do the following:

    Click Accounts > Setup

    With the dark blue title bar displayed with – Setup – right mouse click on the word setup and select Window > Default Setup. Click Setup when prompted.

    Regards to All,

    Martin

    #14351

    TThibodeau
    Participant

    I am sending you a zipped PSR capture file to your email.

    Thomas

    #14352

    MSchappler
    Moderator

    Hello Everyone,

    Here is an update to this problem.

    NV2 versions 2.09.X to 2.20.X had a script under Tools > Script evaluate under
    nv2.exe/object/system/gui/desktop_create.qw_script which created a private desktop.

    In the latest version (2.21.0 ) we have added Window > Private Desktop under the report Title Bar which runs the above script automatically thus providing a private desktop which allows one to have an independent report default settings from other reports. The problem is is that Window > Default Setup does not restore the Private Desktop back to a public setting (like the default settings of other reports).

    To over come this, create a new report under NewViews > Report > Folder Management and then move the accounts from the source report to the target report by blocking the accounts under Accounts Setup using Tools > Fill Column and then remove the source report name. The target report will now act like the other report default setting.

    Regards to All,

    Martin

    #14353

    TThibodeau
    Participant

    Thanks for the update.

    Thomas

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.