Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #11799

    JBesMargian
    Participant

    I just reloaded NewViews from a Disc on which NV 1.41b had been backed up. It opened fine; however, the screen is small. When I go to Options/Screen Size and click on 43/50 Line Display it increases the size but to still only about half the full screen. Is there any way to get my ‘full screen’ back?
    Thank you

    #14031

    TThibodeau
    Participant

    If it is running in a window, right click on blue bar at the top of the window.
    Select properties and then click on full screen.

    Thomas

    #14032

    JBesMargian
    Participant

    Thanks Thomas:
    It works but doesn’t retain the info for the next session which is no big deal.
    Much appreciated.
    Jack

    #14033

    TThibodeau
    Participant

    Create a shortcut for NV by going to your NV directory, right click on nv.exe and select create shortcut. Move the shortcut to your desktop.
    Right click on the shortcut, select properties, then screen.
    Click on full screen . That should work.

    Thomas

    #14034

    JBesMargian
    Participant

    Thank you Thomas. It worked. You are a ‘genius’.
    Much appreciated.
    Jack

    #14386

    THubley
    Participant

    I am running windows 7 and have the same issue but I don’t have a full screen option in properties??

    #14387

    TThibodeau
    Participant

    If I remenber right, Win 7 does not support Dos in full screen.

    Thomas

    #14388

    HMah
    Participant

    For Win 7

    Rt click Blue bar on top of NV
    Lf click Properties
    Lf click Font
    select 10×18

    In NV Options select 43×50

    That will make the Windows box as large as possible

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.