David is probably correct that reorg may help, but it’s strange that a “couple” of books have the problem. Not sure what kind of damage to the database would cause that kind of problem.

Change the Macro to ~WR rather than ~DO. Actually WR dosen’t actually do anything in NV, but if it fixes your problem so be it.

When you are at the NV Shell, go to Options and check to see that the Screen Size is 25 Line Display. You would only change this if you are running in a Windows screen and want NV to be larger.

Is the your screen split Vertically or Horizontially?

Are you running the NV in Full Screen or a Window screen?

Post Edited (02-01-05 17:17)