I’ve tried both as a short cut on the desktop C:nv141nv.exe and also I’ve opened the C:nv141 folder and run nv.exe directly. I also created an MS-DOS shortcut in the folder and tried running that as well. In all 3 cases, I get the same error I described earlier.

The diskettes (3.5″ floppies) have Version 1.41 printed. I also have diskettes (3.5″ floppies) that have Version 1.40. In fact when I installed the 1.40 diskettes, it ran properly in Windows 98, 2000 and XP Pro. As well, they show version 1.40c when you enter NewViews. I’ve been using this version for years without a problem.

What I did was copy all files (including the 1.40c exe’s, ovl’s and the various data files in the company folder) from the original C:nv folder to a new folder called C:NV141. I then installed version 1.41 into and top of the files in the C:nv141 folder.

I do not have version 1.41a or 1.41b and the 1.41b procedure library 12. I understand I have to have the 1.41a or 1.41b version to upgrade to NV2.

The error only occurrs when I try to run as described above. I ha no problems installing 1.41.

Thanks for your help