Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #22621

    WMcQueen
    Participant

    I’m having to reprocess 2018’s payroll and adjusting the employee’s TAX deductions to equal the cheque paid. The adjustment is because I included the 30th Dec 2017 payroll – PAID 05 Jan 2018 – in Dec’s numbers. I’ve already amended the T4s/T4 Summary.

    With adding this last pay period into 2018 (don’t forget paid in 2018), I had to adjust the CPP and EI for the first payroll to match what was received, adjusting the tax deductions. I’m tracking and will increase tax deductions to cover the shortfall after I’ve re-processing all the payrolls to August.

    Anyhow, I’m finding that because I’m changing the tax deductions, when processing the CRA Remittance the Perpetual Balance is changing each month.

    Explanation done, question is:

    How do I adjust the Perpetual Balance to included the tax adjustments I’m done. It is increasing with each pay period.

    Thanks for any insight

    Wendy

    #22666

    MSchappler
    Moderator

    I suggest that you review your Payroll Withholding report selecting the Multiple Period Analysis view. Menu select View > Analysis > Multiple Column Setup and set your dates for the calendar year 2018 with a Monthly Resolution along with a Periodic Representation. Add a column setting the begin date as blank with a 31 Dec 2017 end date.

    From the above view, you will see the monthly Payroll Withholding breakdown with the Perpetual Balance displaying in in your last column for each of the remittance accounts as Payable. You should see where the problems started and where according to your adjustments the perpetual balance will get better and back to normal. You can double click on problems to see the details if the total account indexing is set to Yes in the setup of the report.

    The PAYRUN dates you are using are in the Calendar year 2018?

    I hope this helps.

    Regards to All,

    Martin

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.