Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
  • #11602

    When I burn my NV1 files on my laptop to copy them on my desktop they copy fine but I can’t open the books. When the files are burned they automatically get changed to read-only files. I have to change each file manually before I can load the books. How can I fix this?


    Highlight all the files (Ctrl A) and then right mouse while all the files are highlighted click properties. Uncheck read only. When prompted to include sub folders, click yes to uncheck the data files as well.

    Windows XP copies the files from a CD to the target folders and unchecked the read-only attributes when copied. Prior versions of windows did not.

    Windows 2000 prompts to perform the operation on sub folders (Yes/No). Windows 98 does not prompt whereby you must perform the same task on sub folders.



Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.