Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #11666

    RStebih
    Participant

    I just upgraded my computer from an Intel P4 1.6Ghz CPU 1G RAM to an AMD Athlon 64 X2 Dual-Core 5600+ Socket AM2 CPU 2G DDR2 Dual Channel RAM!!

    Now, when I stop typing for more than 2 seconds, my hard drive is accessed for a time greater than 5 seconds & stalls Newviews until the accessing is complete.

    Can you please tell me how I can set Newviews to stop accessing my hard drive so much. This is really RIDICULOUS & time consuming!!!!

    #13659

    MSchappler
    Moderator

    You would think that your new machine would perform much faster based on the specs. above. Some questions you should review are:

    Is the Windows Operating System that you are using Optimized for best performance?

    Have you disabled System Restore?

    How many processes are running (Win Task Manager), 28 to 36 processes are acceptable anything more should be reviewed.

    Have you installed the correct disk accessing drivers for your hard disk. See the NewViews Manual > Installation > How to make NewViews run faster.

    Regards,

    Martin

    #13672

    RStebih
    Participant

    NewViews installed in directory: E:binnv

    Can you tell me why NewViews is spending an exorbitant amount of time quering for “E:binnvnv20.exelib” upon startup? 80% of the startup time is spent doing that!!

    Needless to say, I don’t have that directory. Should I?

    Rudy

    #13673

    MSchappler
    Moderator

    No. The E:binnvnv20.exelib directory is being used within nv20.exe.

    I’m thinking the disk accessing drivers that are installed on your system are not the fastest you could use on your system. Try moving your NV2 program to a USB drive to confirm.

    Regards,

    Martin

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.