Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #17735

    WMcQueen
    Participant

    Somehow my pay period sequence got out of sequence — #13 is missing from a total of 24 in 2014.

    How can I correct without having to unprocess and reprocess the payroll back to July 1st to the 15th? It appears I’ll have to unrconcile the bank account back to July 15th as well.

    Back in August when I had some support time, we looked at it this issue but missed it. I really need to sort this out before moving onto 2015.

    Any suggestions?

    Thanks, Wendy

    #17740

    MSchappler
    Moderator

    Insert a new Payrun and change the Pay Year to 2014 Pay Period 13.

    Click on the Pay List Tab on the Window Below and verify the employees that need to be paid on this Payrun. Note, you may have to to set some employees from Inactive to Active if some do not appear on the Pay List. Remove the employees that should not appear on the Payrun on the Pay List window (Ctrl Y or Block Delete).

    Process the Payrun.

    Regards to All,

    Martin.

    #17741

    WMcQueen
    Participant

    Thanks for your help, Martin.

    Unfortunately, I did have to delete all the payroll processing from July 1st forward and start from scratch. Just used the payslips I had, processed, compared, and re-printed.

    Unprocessing and changing the payroll run sequence numbers, somehow messed up the YTD CPP, EI, and Tax numbers. I’m still out slightly on the Payroll Withholdings Report and T4 Summary, but I can manually adjust these numbers as I post and file the T4s through the CRA website.

    Lesson learnt… don’t force the change in the dates to the run #. Check out why before proceeding 🙂

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.