Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #17820

    JMacNeil
    Participant

    Hi-
    We have a set of books that we are trying to print general ledger account ledgers. We have tried this on other sets of books and have had no difficulty, and it prints the way it is supposed to We re using The “Simple” setup with the dates Jan 1 2014, Jan 1, 2014, and Dec 31 2014. On all other books, on accounts with a perpetual balance, we get the opening balance at Jan 1 2014, and all transactions for 2014. On periodic accounts, we get a 0 opening balance and the 2014 transactions. on the troublesome set of books, for periodic accounts we get an open balance from the beginning of time, and the 2014 transactions. On the perpetual accounts, we get a nil opening balance, and the 2014 transactions. We have tried changing dates, re organizing the books, doing the accounts separately using different dates- nothing seems to work. There is one perpetual account that has no current year transactions, but a balance forward from prior year and it prints with a nil balance and nil transactions. We changed an expense account to perpetual and an asset account to periodic and tried it and they both printed properly. We are perplexed! Had to do a large account manually to have it completed by the client’s deadline.
    Can anyone help?

    #17826

    MSchappler
    Moderator

    I wonder if there is a problem with the workstation that you are using. Create a new workstation on your machine and enter the application database and redo Print Account Ledgers > Simple on some of the accounts you have mentioned.

    If this works, select Default Setup on the report title bar and click setup using the original workstation.

    I would need to see a copy of the application database as from your posting you seem to have checked the Print > Account Ledger settings.

    Regards to All,

    Martin

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.