Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
  • #11908

    Hi Martin

    I had to go to a customer yesterday when they tried to print AR statements for the first time. They told me the computer had hung.

    The computer was in fact processing but very slow.

    There system is a dell with an E8400 cpu, 3.2 gig mem, windows XP, and Office 2007.

    497 ar accounts with 103 having invoices for this period (153 pages).
    They did the printing in 3 blocks. The last block having 66 accounts with invoice.
    It took over 45 min to process this block.
    Task manager reports 49 % cpu for excel and 2 % for NV2.

    I took a copy of their database and ran the statements on one of my test system.

    Q9400 cpu, 3 gig mem, windows 7, and excel 2003.

    My system processed the file in 53 seconds.

    Task manager reports 19 % cpu for excel and 1 % for NV2.

    I removed excel 2003 and installed excel 2007 and ran the same test.

    It took almost 2 HR to run the same file. CPU 25 % for excel and 0 to 1 % for NV2.
    It does seem that Excel 2007 is the problem. Have you seen this before ? Is there something we can do ?



    Hello Thomas,

    I had a user with a simular problem. Make sure the printer port is a Standard TCP/IP printer port instead of LAN MANAGER Printer Port (Check the default printer on your Windows system for this).

    Here are some instructions for all users experiencing this problem where the port is not a Standard TCP/IP printer port:

    Regards to all,


    Go to Printers:

    Add Printer.

    Add a LOCAL Printer.

    Create a new port.

    Choose Standard TCP/IP Port from the Port-Type drop down menu. (click a series of “Next” buttons)

    Put the address of the printer SERVER in the IPADDRESS box(
    Port Name is the Name of the Printer Share on the sprint server .. (if print share is \ – type PRINTER in the port name box)

    Use a Stanard Generic Network Card as a device.
    Choose the appropriate driver for the printer connected to print server (Epson LX300+)

    Click through a series of NEXT buttons until asked for Printer name.  Name of Share (Printer)

    Do not share the printer – and choose whether or not it is default printer.
    Then finish.

    THEN – open the printer’s properties | click on the Port tab and highlight the newly created port.

    Click on “Configure port”

    Click on the LPR radial button, and in LPR Setting add the name of the printer share (PRINTER).
    And click ok..

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.