Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #27561

    WMcQueen
    Participant

    Since the latest update, I have to choose which journal I want to post through when posting entries directly in the bank/cash account and reconciliation. The majority of the time I would like the “default” journal. The “SELECT JOURNAL” windows comes up each and every time I add an item row. Most annoying and time consuming!

    The review on what’s new with this update has an explanation on this subject. I have attempted to Edit > DefaultValue > Set or F12, selecting General >Default.

    When posting an item in the Bank > Deposits Journal or Sales Journal it isn’t an issue.

    What’s changed that this is suddenly coming up.

    PS. Finally got the Default Journal to be selected automatically – place the cursor on the column you want to be copied (defaulted) and press F12. Still would like to know why this window was coming up with this latest release?
    Thanks
    Wendy

    • This topic was modified 1 month, 2 weeks ago by  WMcQueen.
    #27612

    MSchappler
    Moderator

    This feature was added to the 2.33 release to allow new users to select the journal they would frequently use for the account type. Once set with the F12 key, the prompt as you have discovered will not display again.

    Here are three account types and the possible journals one would commonly use:
    Accounts Receivable – SI (Sales Invoices)
    Account Payable – PI (Purchase Invoices)
    Bank – DEFAULT/GJ
    – BD (Bank Deposit)
    – BP (Bank Payments)
    Application databases could contain a variation of the above plus custom journals setup by other users. Using Window > Define Column under the Journal column and setting the pick root to allow specific journals to be selected on prompt give new users the ability to select the proper journal instead of accepting the defaulted journal for that particular account type.

    I hope this helps.

    Regards to All,

    Martin

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.