Viewing 15 posts - 1 through 15 (of 21 total)
  • Author
  • #11641

    There are discussions about this below, but since no one has responded to my problem, I repeat it, in case it was not seen.

    I’ve tried the suggested solutions, however, I keep getting the following:

    System error 67 has occurred.

    The network name cannot be found.

    I also get error 66 depending where I put the spaces and/or slashes.

    I use PRESARIO for my Computer name and NEWVIEW1 for the Share Name.

    Thanks for your help.


    It might help if we knew the windows version you are using.
    A few things that you could try.

    At the command prompt type “net view” without the quotes

    This will give you a response of all computers on the network.

    Is your computer listed (PRESARIO) ?
    If it is type “net view \PRESARIO” without the quotes

    You should see the shares on your computer

    Is the printer listed (NEWVIEW1) ?

    If it is listed this is the command
    “net use lpt1 \PRESARIONEWVIEW1 /persistent:yes” without the quotes

    Depending on your operating system the “yes” after persistent should be a “Y” instead. You can also change “lpt1” to lpt2,lpt3,lpt4 or any other number that is not in use.

    If the net view commands does not respond with “PRESARIO” and “NEWVIEW1” the sharing is not setup properly.

    This will only print if the printer does have an internal font. I have 2 printers that will not print like this.



    Thank you, Mr.Thibodeau:
    I tried everything, but to no avail. I finally found a program which I downloaded. It cost C$25.00 but it solved my problem and I can now print.

    The program is at



    I am having similar difficulty printing with New Views DOS version. I just replaced my broken computer with a Toshiba laptop running Microsoft’s new Vista oeperating system. There are only USB ports to hook up the printer (I have a second printer which is available by wireless network – but I didn’t think it was possible for New Views to print through the network).

    I tried Mr. Thibodeau suggestion and ran Net View.
    Should I be trying to print through the Network, or rerouting LPT1 through the USB?

    JBesMargian, were you running Vista?

    I’d certainly be indebted to anyone who might help.


    Further to my post earlier, I’m learning.

    I set up HP2200 to be my shared printer.

    I found my computer name, which is WKO
    I ran the command >net use HP2200 \WKOHP2200 /PERSISTENT:YES
    The command completed successfully

    command> net share (provides following response)
    Share name Resource Remark
    C$ C: Default share
    print $ C:windowssystem32spooldrivers Printer Drivers
    IPC$ Remote IPC
    ADMIN$ c:windows Remote Admin
    Public c:usersPublic
    HP2200 DOT4_001 Spooled HP Laserjet2200
    Send to OneNote 2007 Send to Microsoft OneN Spooled Send to OneNote 2007
    The command completed successfully

    command >net use (provides the following)
    New Connections will bne remembered
    Status Local Remote Network
    _____________ ___________________ ______________ _______________
    OK LPT1 \WKOHP2200 Microsoft Windows Network
    The Command completed successfully.

    But When I try to print in NewViews, I get the response:
    Error: Printer Busy or not selected

    I’ve tested the printer in DOS using the EDIT progam. I can open a batch file And the batch file prints out fine.

    Any suggestions?



    If I don’t designate a “File Name” in NV’s print options, when I try to print I get the message “ERROR: printer busy or not selected”

    If I designate “LPT1” as the “File Name” in NV’s print options, when I try to print I get the message “ERROR: Cannot write to file specified in /Print Options”

    If I designate “HP2200” as the “File Name” in NV’s print options, when I try to print, the file HP2200 is created”. Nothing prints. Using the DOS prompt, if I go to my NV directory, and type the command > print HP2200, I get the error message “unable to initialize device PRN”. If I use the DOS program named EDIT, by typing at the C:NV> Edit HP2200 the print file opens up. The EDIT program has a “PRINT” command, and when I use that, it finally prints through the USB port to my HP2200.

    I think I’m almost there!! Any ideas for the final steps.

    BTW, in NV’s Printer Options, I’ve set my Printer to “HP12P”


    This is the line you should be typing for the net use command

    net use LPT1: \WKOHP2200 /PERSISTENT:YES

    When it finishes type

    net use Enter
    and you should see LPT1 listed


    Here’s a horror story – with a happy outcome.

    A new client was having printing problems (XP, Brother Multi-Function printer, USB connection.) The problems all related to page length and lack of form-feed codes on templates – but printing itself was *not* the problem.

    I fixed up templates and all was fine – even after a total cold-boot of the computer and the printer. (Too good to be true I’m thinking as I drive home.)

    Sure enough by 6:00 pm that night the client was on the phone with printing problems. This time they could print one invoice or cheque, but the 2nd print job resulted in the error “Cannot write to file specified in /Print Options” (LPT1).

    At a command prompt we found:

    – net use lpt1 \computernameprintername /persistent:yes and the command would complete succesfully.

    – DIR > LPT1 would produce a printed page.

    – DIR > LPT1 a 2nd time and we would get an error.

    – NET USE [Enter] would show lpt1 to be ‘disconnected’

    You could go through this in circles over and over with the same result. NET USE would connect, then a print job would cause a disconnect. So, at this point we could reproduce the problem without even running NV.

    One point to note: The printer’s LED display was showing the message “Change drum soon” all the time.

    I called Brother and a rep suggested that we reset the drum counter and ‘trick’ the printer into not displaying that message. By the time I called the user they had a different suggestin from Brother – install an HP LaserJet driver and use it instead.

    In the long run we did this:

    – Installed an HP LaserJet IV driver.
    – Turned on the shareing for it
    – Did net use to redirect lpt1 to the HP’s share name
    – Had complete success with no hiccoughs for three weeks now

    The rather fuzzy explanation I got from Brother was that the ‘network’ connection to the printer could/would be lost if during a print job the printer returned any kind of error code. In this case he thought that the printer may have been returning an error concering the drum replacement warning. Using a driver that ignored the (Brother specific) warning might get around the problem – and it did.

    I don’t know if any of this helps – but there it is.

    Bob Halpin


    I think I’ll have to give up. I seem to have learned far more than I wanted to know about net use, but not enough to get it to work. If my printer is returning error codes, and it very well could be because my NewViews program is from 1993 and my HP2200 is probably only 6 years old, I’m in for trouble. Hasn’t everybody els had problems lining up their print pages?
    I’ve also noticed that New Views is “freezing” at least once a day. This occurs when I have left the NV DOS window open and come back to it after doing other things in windows 2007. I just think Microsoft is trying to push everyone out of DOS.
    Over the long week-end, Presidents Day, for you’ll enjoying the Alberta clipper, I tried someone’s suggestion to employ’s program. The best part was it worked, and it allowed me several new formats. There were, though, three drawbacks. First, whenever I print, a dialog box appears asking me to type in an access key while another dialog box informed me I could print 50 times before buying). The second drawback was paying for the $20 product. The cost was reasonable, but I had to pay a firm in India through a Los Angeles intermediary. I wanted to pay using paypal, but the intermediary wanted my Paypal info (and password) so that they could “who knows what??”. The next day I noticed I had recieved an email from India asking if I liked the program? I asked if I could use PayPal, and what was their PayPal email (for those unfamiliar with PayPay, if you agree to a PayPal account, the PayPal company associates a credit card, checking account, or mailing address with a unique email address. A person can then make payments by going to the PayPal websight, signing in, and requesting that they send, in this case $23.00 to Hopefully, I’ll recieve the access key shortly. The third drawback is that the program sometimes printed on its own, especially when I was using NV’s import function. The printer output was one line per page, and required me to turn off the printer, wait for NV to unfreeze, close NV, or the window (we no longer get the “closing this window may not shut down NV correctly” type message). And reboot my computer to get back control.
    Now I can’t even print. I don’t know what happened to the DOS2USB program. It no longer shows up.

    I really hate to buy the NV windows program. But I may have to. I’m just a small consulting firm, and too old to learn another program.

    Is it really hard to convert from NV DOS to NV Windows? Its the middle of end-of the year time, and I really can’t go to school in Markham right now because it is too &*^#%$ cold!!!


    > I think I’ll have to give up.

    I (and many others,) know that feeling.

    > If my printer is returning error codes, and it very well could be because my NewViews program is from 1993 and my HP2200 is probably only 6 years old, I’m in for trouble.

    The relative age of the software and the printer really have no bearing. I’m using an HP 3330 and al is *usually* well. One in a while (like every couple of months) I’ll boot-up and cannot print. “Clobbering” the system with net use lpt1 /delete and then net use lpt1 \computerprinter /persistent:yes sets it straight again. Why? Who knows – but I could grow old and die before I ever figured it out.

    > Hasn’t everybody els had problems lining up their print pages?

    This is a separate problem and, thankfully, much easier to fix. But let’s make sure we’re on the same page (pun intended) here. Net use and all it’s ‘niceties’ is strickly concerned with getting output to the printer. Once that is happening then HOW the putput looks (ie: lining up print pages) is a new issue – one that you would face with any printer hookup (even under plain old DOS.)

    So, if you’re having problems with ‘lining up pages’ then give some specifics and I/we will help.

    > I’ve also noticed that New Views is “freezing” at least once a day. This occurs when I have left the NV DOS window open and come back to it after doing other things in windows 2007.

    What’s going on here is the ‘chunk’ of memory NV is running in has likely been swapped out to disk to make room for the memory required by active programs. When you switch back to NV Windows has to swap something else out, then read in the memory for the NV session from disk. The less memory you have, the more this will happen. Conversly, the more memory you have, the less this will happen. If you system is 512 Mb, then an easy fix is to pop in another 512 Mb. (Or, go from 1 Gb up to 1.5 or 2.)

    > I just think Microsoft is trying to push everyone out of DOS.

    Yup, and you can hear the screams all over the Internet from users of all sorts of DOS programs.

    > I tried someone’s suggestion to employ’s program.

    I have managed to avoid using this program – and will continue to based on your experience, and the complaints I see on the Internet from others that have tried it. There are some who love it – and that’s great for them. But to me it seems like a bit of a waste to buy and install a program to allow you to print to a printer (HP 2200) that is perfectly capable of working with a DOS program already. It adds another layer of complexity with the result that if something doesn;t work you now have another thing to fiddle with.

    > Now I can’t even print. I don’t know what happened to the DOS2USB program.
    > It no longer shows up.

    Google DOS2USB and you will probably find others who have experienced similar problems and if you’re lucky a solution is there as well.

    Good luck!

    Bob Halpin


    Bob Halpern,

    This is just a quick note to thank you for your time and effort to help me overcome my lapse in knowledge.

    I’m going to tackle the problem again over the week-end. I don’t know why the
    the NET USE LPT1 /Delete and NET USE LPT1: \WKOHP2200 /PERSISTENT:YES hasn’t worked. I get all the appropriate confirmations.

    I just wanted to thank you for your magnanimous effort, before I disappear for a few days.

    Kindest Regards, Bill


    I’ve just spent a few hours frustrated with the same problem, getting errors 66 and 67 when using the “net use” command. Happily, I found a solution! From, I discovered that the Norton Firewall was to blame. Here are the instructions I followed to get printing to work to the USB port:

    Most personal firewalls will block printer sharing. You need to allow for printer sharing over For Norton Personal Firewall (part of Norton Internet Security), open the configuration window for the firewall. In the “Networking” tab, first choose the proper settings (Home, Away, Office, or Default). Click the “Trusted” tab below, then “Add…”. In the window that comes up, make sure “Individually” is selected, and enter “” as the host to allow. Click “OK” in this window, and “OK” again to leave the Firewall configuration. If you want to allow sharing under different locations, change “Settings for:” in the pull-down menu to and repeat the steps to add as a trusted host. I was getting “system error 66” when trying the “net use lpt1 …” command until I completed this step.
    Other firewalls probably have similar settings to change.


    Has anyone heard of a software program ‘dos2usb’. I installed the trial version on my XP platform but have no idea how to incorporate it into my New Vews 1.
    Can anyone help me with this.


    If you have followed all of the steps in regards to installing and configuring DOS2USB you should be able to use LPP1 as the file name in /Print Options.

    If you have followed the steps and have LPT1 specified as file name in your print options, direct your question their contact email addresses.




    I finally became so frustrated with trying to print from XP to USB and then a friend of mine suggested I go back to Windows 98 (more dos friendly) and now it prints OK.
    However, what am I to do with the new XP laptop.
    But thanks to every one who were kind for their advice.
    I’m now going to persue Quickbooks.

Viewing 15 posts - 1 through 15 (of 21 total)
  • You must be logged in to reply to this topic.