Forum Replies Created

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • in reply to: 2.19 Upgrade #14268

    KAnderson
    Participant

    Hi Thomas;

    It is in both the sales journal and purchases journal. I was getting so frustrated I called QW Page today. This is a modification made in this version for wherever there are tax calculations. My problem is that my books are ‘messy’ sometimes the vendor has charge tax yes, sometimes no, some posting accounts need tax all the time and sometimes not at all.

    Apparently they are working on a ‘switch’ that can turn the calculation on or off by the user. Hope it comes soon. There is a work around by entering the total first and then changing the tax. Doesn’t look right to me, plus it is a lot of back and forth. For now I am inserting a second line and post directly to my HST account or I have to go in and change every vendor/customer and posting account.

    Not too efficient.

    Thanks,
    Kristie

    in reply to: 2 questions #14070

    KAnderson
    Participant

    Hi Martin;

    Thank you for this information. The steps you outlined were excellent and easy to follow. It seems to have done the trick. I left my computer for an hour today and when I returned no delay!

    Thank you so much.

    Kristie

    in reply to: 2 questions #14064

    KAnderson
    Participant

    #2 is an on-going problem for me and I do not use a server. The only way I can resolve this is to close out completely and re-open the application. – Not very efficient.

    #1 happens to me all of the time. At first the only way to ‘find’ the other Excel files was to start the shutdown procedure and eventually Windows would as if you would like to close it without saving. The Task Manager didn’t show it was running prior to this, so you couldn’t do anything about it from there. Eventually I caught on to another way to have the files “re-appear” – If you block a section of anything and then print it to display, all of the other files show up again. Time consuming yes, but it is the only work around I have discovered.

    Kristie

    in reply to: Speed Issues After Computer is ‘Idle’ #14063

    KAnderson
    Participant

    Hi John;

    I’m glad I am not the only one with this problem. I was beginning to think it was just me that seemed to get all of the ‘bugs’.

    Although we have a server, I am running NewViews from my harddrive as a single user.

    Thanks,

    Kristie

Viewing 4 posts - 1 through 4 (of 4 total)